WordPress 4.0.1发布 修复关键安全漏洞

2014-11-22 19:29:19来源:cnbeta作者:

WordPress 3.9.2 及以下的版本包含一个严重的跨站脚本漏洞,可以让匿名的用户破坏网站,但是这个漏洞不会影响 4.0 版本。4.0.1 解决了以下 8 个安全问题:

WordPress 3.9.2 及以下的版本包含一个严重的跨站脚本漏洞,可以让匿名的用户破坏网站,但是这个漏洞不会影响 4.0 版本。4.0.1 解决了以下 8 个安全问题:

\

* 3 个跨站脚本问题

* 一个跨站请求伪造漏洞,可以诱骗用户修改他的密码

* 可能导致密码验证的时候拒绝服务

* 当 WordPress 发出 HTTP 请求的时候,额外的服务端保护请求伪造攻击

* 一个完全不像 hash 碰撞的攻击,可以允许破坏用户账户,当然,这要要求用户账户在 2008 年以后没有登录过。

* WordPress 现在的密码重置邮件中的链接,如果用户记得他们的密码,登录,可以修改他们的邮件地址。

WordPress 4.0.1 同时还修复了 23 个 bugs,还有两处重大的改进,包括更好的 EXIF 数据验证(从上传图片提取的)。

WordPress 4.0.1简体中文版:https://cn.wordpress.org/wordpress-4.0.1-zh_CN.zip

关键词:WordPress

赞助商链接:

欢乐生肖 快三投注 山东群英会走势图 吉林快3 幸运飞艇官网 幸运赛车 67娱乐系统 欢乐生肖 三分时时彩 福建11选5官网